OMV共享文件夹创建中的Device设备无法选择问题

  • Lv1
    • 话题1
    • 回复3
    • 经验值1
briansa #4162
  • 在Debain 8.7系统中安装OMV;
    OMV安装成功,登录后设置共享文件夹中,无法显示、选择当前系统的Device,如下图;请各位帮助看看这个问题是如何生成的,有无应对方式;谢谢

    硬盘读取与显示正常;只是涉及Device部分,都有问题;

查看 15 回复 - 1 至 15 (总计 18)
    • Lv1
      • 话题0
      • 回复1
      • 经验值0
    anthony_bj #4424

    我现在的系统也无法挂载硬盘,为什么啊?

    • Lv1
      • 话题0
      • 回复1
      • 经验值0
    beiyuuyieb #4433

    恰好我也遇到这个问题了。 解决办法:
    1. 先在后台umount掉已经挂载的目标存储设备, 如/dev/sdb1
    # umount /dev/sdb1
    2. 在openmediavault管理页面通过按钮挂载 在 Storage–filesystem 里, 挂载成功后, 在后台看设备已经被挂载到/media/下的一个目录上了
    3. 再在openmediavault管理页面设置共享文件夹, 就可以选择Device了。

    猜测是openmediavault的共享文件夹里设备只能是通过页面手动挂载的存储设备, 而在系统后台预先挂载好的存储设备出于安全考虑无法选择。

    • Lv1
      • 话题2
      • 回复2
      • 经验值1
    oeov #4476

    插好移动硬盘后,点击文件系统,将移动硬盘或U盘挂载上,才能在共享设置里选择

    • Lv1
      • 话题0
      • 回复2
      • 经验值0
    wlnumber #4538

    我是特意注册了账号来感谢下楼主和beiyuuyieb。自己手贱登录主机用root加分区工具手动挂载然后那研究了一天都不知道怎么就是不能选择分区设备。其实那你把硬盘插上就好了然后进设置页面一切都能轻松搞定。

    • Lv1
      • 话题0
      • 回复1
      • 经验值0
    niceqwer555 #4540

    我也是这个问题,共享文件里面显示不出我的设置,1t希捷的硬盘,我是树莓派3b,omv4.0.16-1

    • Lv1
      • 话题1
      • 回复1
      • 经验值0
    zzlwd #6866

    可以把系统盘卸载掉的咩……

    • Lv1
      • 话题0
      • 回复16
      • 经验值4
    soulrobert #7343

    我是删除了原有的文件系统,重建后就有了。

    • Lv1
      • 话题0
      • 回复15
      • 经验值3
    zdq532695184 #11088

    期待@@

    • Lv1
      • 话题0
      • 回复18
      • 经验值4
    /ka…/tx #11547

    个必须顶,大神终于出手了

    • Lv1
      • 话题0
      • 回复15
      • 经验值3
    #11615

    这个问题我也遇到过 研究了好久

    • Lv1
      • 话题0
      • 回复15
      • 经验值3
    方多多 #11702

    学习学习学习学习学习学习学习学习

    • Lv1
      • 话题0
      • 回复15
      • 经验值3
    SAYH #12073

    怎么获取下载啊

    • Lv1
      • 话题0
      • 回复15
      • 经验值3
    旺财哥 #12193

    感谢分享,学习一下

    • Lv1
      • 话题0
      • 回复15
      • 经验值3
    jin0828 #12446

    这个问题确实很让人恼火。。。。

    • Lv2
      • 话题0
      • 回复28
      • 经验值7
    神经蛙 #12453

    感觉这款还是不错的,希望可以让闲置硬件发挥作用

查看 15 回复 - 1 至 15 (总计 18)