5.0.1系统无法选择设备

  • Lv1
    • 话题1
    • 回复1
    • 经验值0
caolike #8139

Tagged: 

  • 不知道是不是版本的问题,在选择设备的下拉框总是没有任何设备。

查看15回复 - 1至15 (总计15)
    • Lv1
      • 话题1
      • 回复1
      • 经验值0
    caolike #8140

    自己解决了,方法:

    umount /dev/sda1

    然后在管理页面重新挂载,因为系统安装在/dev/sda2上面,所以无法umount,而sda2分区的时候采用自动,所以500G的空间基本都被分给sda2了。进入pe,用分区工具调整大小,分出一个sda3,重新挂载就正常了。

    • Lv1
      • 话题0
      • 回复16
      • 经验值4
    悠闲05 #8319

    5.0.1哪里下载,我在官网看是4.1.22是5月17日的

    • Lv1
      • 话题0
      • 回复15
      • 经验值3
    gyc_ao #8373

    哪里有5.x

    • Lv1
      • 话题0
      • 回复6
      • 经验值1
    • Lv1
      • 话题0
      • 回复15
      • 经验值3
    sslyxhz #8446

    可以考虑插拔一下硬盘,我是这么搞定的

    • Lv1
      • 话题1
      • 回复14
      • 经验值3
    drawning #8643

    5.01无法安装grub引导,啥回事

    • Lv1
      • 话题0
      • 回复6
      • 经验值1
    songdengshan #8646

    我也遇到了这个问题。在联想RD640服务器上8块盘做的RAID5(LSI 9270CV-8I RAID卡),原光驱位换成了500GB的HDD,用U盘启动安装时在选择安装位置时可以发现已配好的RAID,可就是在选择GRUB引导时就是出现错误。

    准备再用DEEPIN启动盘制作工具再试一次,不行再换成4.1.23的版本。

    经过证实,跟HDD500GB的分区表格式(MBR GPT )无关,是5.0的版本问题,重换4.1.23重装一切正常。

    为什么我上传不了图片?

    • Lv1
      • 话题0
      • 回复15
      • 经验值3
    壹加壹陶瓷邓 #8728

    4版本都不是太稳定,5就来了。

    • Lv1
      • 话题0
      • 回复15
      • 经验值3
    favouriteme #8773

    需要15个回复才可以,努力努力

    • Lv1
      • 话题0
      • 回复15
      • 经验值3
    bobsmith #8780

    有中文版吗

     

    • Lv1
      • 话题0
      • 回复15
      • 经验值3
    tane #8834

    5不是bate版吗?

    • Lv1
      • 话题0
      • 回复16
      • 经验值4
    月影三刀 #9350

    5不是试验版吗。。还是喜欢stable的。。

    • Lv1
      • 话题0
      • 回复2
      • 经验值0
    Kevin L #12254

    5版本太新了,4.22版本挺稳的。就不折腾了

    • Lv1
      • 话题0
      • 回复16
      • 经验值4
    KKnD888 #14791

    15个回复才可以,努力努力

    • Lv1
      • 话题1
      • 回复15
      • 经验值4
    梦怀心斋 #18120

    5版本太多不支持了 zerotier支持吗

查看15回复 - 1至15 (总计15)