5.0.1系统无法选择设备

标签: 选择设备 此主题有14 个回复、13 个参与人,上一次更新1 月, 4 周 前 是 KKnD […]

标签: 

正在查看 15 帖子:1-15 (共 15 个帖子)
  • 作者
    帖子
  • #8139
    5.0.1系统无法选择设备 18caolike
    参加者

    不知道是不是版本的问题,在选择设备的下拉框总是没有任何设备。

    #8140
    5.0.1系统无法选择设备 18caolike
    参加者

    自己解决了,方法:

    umount /dev/sda1

    然后在管理页面重新挂载,因为系统安装在/dev/sda2上面,所以无法umount,而sda2分区的时候采用自动,所以500G的空间基本都被分给sda2了。进入pe,用分区工具调整大小,分出一个sda3,重新挂载就正常了。

    #8319
    5.0.1系统无法选择设备 20悠闲05
    参加者

    5.0.1哪里下载,我在官网看是4.1.22是5月17日的

    #8373
    5.0.1系统无法选择设备 21gyc_ao
    参加者

    哪里有5.x

    #8383
    5.0.1系统无法选择设备 22songdengshan
    参加者
    #8446
    5.0.1系统无法选择设备 23sslyxhz
    参加者

    可以考虑插拔一下硬盘,我是这么搞定的

    #8643
    5.0.1系统无法选择设备 24drawning
    参加者

    5.01无法安装grub引导,啥回事

    #8646
    5.0.1系统无法选择设备 22songdengshan
    参加者

    我也遇到了这个问题。在联想RD640服务器上8块盘做的RAID5(LSI 9270CV-8I RAID卡),原光驱位换成了500GB的HDD,用U盘启动安装时在选择安装位置时可以发现已配好的RAID,可就是在选择GRUB引导时就是出现错误。

    准备再用DEEPIN启动盘制作工具再试一次,不行再换成4.1.23的版本。

    经过证实,跟HDD500GB的分区表格式(MBR GPT )无关,是5.0的版本问题,重换4.1.23重装一切正常。

    为什么我上传不了图片?

    #8728

    4版本都不是太稳定,5就来了。

    #8773
    5.0.1系统无法选择设备 27favouriteme
    参加者

    需要15个回复才可以,努力努力

    #8780
    5.0.1系统无法选择设备 28bobsmith
    参加者

    有中文版吗

     

    #8834
    5.0.1系统无法选择设备 29tane
    参加者

    5不是bate版吗?

    #9350
    5.0.1系统无法选择设备 30月影三刀
    参加者

    5不是试验版吗。。还是喜欢stable的。。

     

    #12254
    5.0.1系统无法选择设备 31Kevin L
    参加者

    5版本太新了,4.22版本挺稳的。就不折腾了

    #14791
    5.0.1系统无法选择设备 32KKnD888
    参加者

    15个回复才可以,努力努力

正在查看 15 帖子:1-15 (共 15 个帖子)
  • 抱歉,回复话题必需登录。