求助:OMV如何更新PHP7.1以上版本?

  • Lv1
    • 话题1
    • 回复3
    • 经验值1
lzy886 #10515
  • 求助事项:因使用Nextcloud,提示需要升级PHP7.1以上版本,已折腾多日,仍未解决,跪求解决方案。

    目前环境:已用docker成功安装Nextcloud,并可以正常使用,因为同步苹果手机需要ssh连接,所以又采用Nginx申请证书,建立ssh链接,现在用docker访问网址可以正常使用,但是用Nginx映射的ssh链接访问,提示需要升级php为7.1以上版本。

查看4回复 - 1至4 (总计4)
    • Lv1
      • 话题1
      • 回复3
      • 经验值1
    lzy886 #10579

    顶上去继续求助

    • Lv1
      • 话题0
      • 回复7
      • 经验值1
    philander #10581

    不懂,帮你顶一下吧

    • Lv1
      • 话题0
      • 回复15
      • 经验值3
    天命风流 ● 自在逍遥 #10639

    帮顶。。。

    • Lv1
      • 话题0
      • 回复17
      • 经验值4
    alex268950 #11522

    同求方法,nextcloud版本升级,旧数据需要使用OCC命令扫描更新索引,提示需要php7.1以上版本

查看4回复 - 1至4 (总计4)